Unable to login to Truth
Incident Report for Macquarie University IT
Resolved
Access to Truth is restored.

OneHelp Reference Number: INC0051243
Services Affected: Truth
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 26 days ago. Sep 22, 2017 - 14:14 AEST
Investigating
There is currently an issue preventing users from logging into Truth.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0051243
Services Affected: Truth
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 26 days ago. Sep 22, 2017 - 13:20 AEST
This incident affected: Staff systems and services (click to expand) (Truth).