Truth unavailable
Incident Report for Macquarie University IT
Resolved
Access to Truth is restored.

OneHelp Reference Number:INC0050489
Services Affected: Truth
Impact: Staff/Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Sep 06, 2017 - 17:36 AEST
Update
Truth is currently unavailable.

We have identified another issue and the Servers have been restarted, the expected outage will last approximately 15 - 20 minutes.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number:INC0050489
Services Affected: Truth
Impact: Staff/Students
Posted about 1 month ago. Sep 06, 2017 - 15:55 AEST
Investigating
Truth is currently unavailable.

We have identified the issue and Servers will be restarted, the expected outage will last approximately 30 minutes.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number:INC0050489
Services Affected: Truth
Impact: Staff/Students
Posted about 1 month ago. Sep 06, 2017 - 11:42 AEST
This incident affected: Staff systems and services (click to expand) (Truth).