Issue reported impacting multiple Services
Incident Report for Macquarie University IT
Resolved
Access to all the impacted services is fully restored and all services are operational.

We apologise for any inconvenience caused.

OneHelp Reference Number: INC0046794
Services Affected: Multiple core services
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jul 24, 2017 - 14:10 AEST
Update
The following services have been restored:

- Switchboard
- HROnline
- AMIS
- FinanceOne
- Storage
- ShareDrive access
- Truth
- Web Room booking
- Handbook
- Lachesis
- Library Intranet
- iPrint

We are still investigating an issue with the OneID password change portal. We apologise for any inconvenience caused.

OneHelp Reference Number: INC0046794
Services Affected: Multiple core services
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jul 24, 2017 - 11:14 AEST
Update
The following services are impacted:

- Switchboard
- HROnline
- Passwordchange
- AMIS
- FinanceOne
- Storage
- ShareDrive access
- Truth
- Web Room booking
- Handbook
- Lachesis
- Library Intranet
- iPrint

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0046794
Services Affected: Multiple core services
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jul 24, 2017 - 09:51 AEST
Investigating
We are currently investigating an issue impacting multiple core services. We are investigating as the highest priority.

OneHelp Reference Number: INC0046794
Services Affected: Multiple core services
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jul 24, 2017 - 09:20 AEST
This incident affected: Staff systems and services (click to expand) (FMIS (Finance One), HR Online, Truth, AMIS (Student One)) and OneID.