Invoices system is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to invoices.mq.edu.au is fully restored.

OneHelp Reference Number: INC0060949
Services Affected: invoices.mq.edu.au
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Mar 16, 2018 - 09:50 AEDT
Investigating
invoices.mq.edu.au is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0060949
Services Affected: invoices.mq.edu.au
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Mar 16, 2018 - 09:17 AEDT
This incident affected: Staff systems and services (click to expand) (FMIS (Finance One)).