HR Online unavailable
Incident Report for Macquarie University IT
Resolved
Access to HR Online is fully restored and all services are operational.

OneHelp Reference Number: INC0057374
Services Affected: HR Online
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jan 30, 2018 - 17:22 AEDT
Investigating
HR Online is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057374
Services Affected: HR Online
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jan 30, 2018 - 16:46 AEDT
This incident affected: Staff systems and services (click to expand) (HR Online) and MQ Websites.