Unable to view/access feedback in Turnitin
Incident Report for Macquarie University IT
Resolved
We have been advised by Turnitin that the ongoing incident with accessing submissions and feedback has now been resolved. All students should now be able to access and view their feedback.

OneHelp Reference Number: INC0052675
Services Affected: Turnitin
Impact: Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Nov 06, 2017 - 09:39 AEDT
Investigating
Some students are unable to access/view assignment feedback in Turnitin.

Error message: M15: 26 - You may not view this paper because you are blocked from this class by your instructor.

Assignment submission is not impacted and convenors still retain all functionality to Turnitin.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0052675
Services Affected: Turnitin
Impact: Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Oct 26, 2017 - 17:27 AEDT
This incident affected: Student systems and services (click to expand) (Turnitin).