Multisearch Unavailable
Incident Report for Macquarie University IT
Resolved
Multisearch was fully restored on Friday 07/04/17 after further monitoring no additional issues were raised.

Resolution Description: Multisearch has been restored, root cause analysis is currently in progress

OneHelp Reference Number: INC0040972
Services Affected: Multisearch
Impact: Staff/Students

Thank you for your patience during this service disruption.
Posted 8 months ago. Apr 12, 2017 - 08:51 AEST
Investigating
Multisearch is currently unavailable.

When using the search function no results are displayed.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0040972
Services Affected: Multisearch
Impact: Staff/Students
Posted 9 months ago. Apr 07, 2017 - 15:05 AEST