OneID Federated Service unavailable
Incident Report for Macquarie University IT
Resolved
OneID Federated Service is fully restored.

OneHelp Reference Number: INC0041173
Services Affected: myLibrary, Library Multisearch, timesheets.mq.edu.au and invoices.mq.edu.au
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 11, 2017 - 20:48 AEST
Investigating
OneID Federated Service is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number:INC0041173
Services Affected: myLibrary, Library MultiSearch and timesheets.mq.edu.au
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 11, 2017 - 19:10 AEST
This incident affected: MQ Websites.