Wiki unavailable
Incident Report for Macquarie University IT
Resolved
Access to Wiki is fully restored and all services are operational.

OneHelp Reference Number: INC0044640

Thank you for your patience during this service disruption.
Posted 5 months ago. Jun 12, 2017 - 12:56 AEST
Investigating
Identified - Wiki is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0044640

Services Affected: Wiki

Effected: All
Posted 5 months ago. Jun 12, 2017 - 11:45 AEST
This incident affected: MQ Websites.