OneNet Wi-Fi Unavailable
Incident Report for Macquarie University IT
Resolved
Access to OneNet WiFi is fully restored and all services are operational.

Investigations are ongoing to find the root cause.

OneHelp Reference Number: INC0044847
Services Affected: OneNet WiFi
Impact: Staff and Students
Posted 9 days ago. Jun 15, 2017 - 13:39 AEST
Investigating
OneNet WiFi unavailable.

Multiple buildings across campus cannot connect to the OneNet Wireless network.

We are investigating and apologize for any inconvenience caused.

OneHelp Reference Number: INC0044847
Services Affected: OneNet Wi-Fi
Effected: Staff and Students
Posted 9 days ago. Jun 15, 2017 - 13:28 AEST
This incident affected: OneNet WiFi.