Truth is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to Truth is fully restored.

OneHelp Reference Number: INC0053303
Services Affected: Truth
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Nov 01, 2017 - 12:58 AEDT
Investigating
Truth is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0053303
Services Affected: Truth
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Nov 01, 2017 - 12:39 AEDT
This incident affected: Staff systems and services (click to expand) (Truth).