Multisearch unavailable
Incident Report for Macquarie University IT
Resolved
Access to Multisearch is fully restored and all services are operational.

OneHelp Reference Number: INC0057939
Services Affected: Multisearch
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Feb 08, 2018 - 19:27 AEDT
Investigating
Multisearch is currently unavailable.

We have identified an issue with authenticating to simsrad.net.ocs.mq

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057939
Services Affected: Multisearch
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Feb 08, 2018 - 18:39 AEDT
This incident affected: MQ Websites.