Staff and Student portal is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to Staff and Student portal website is fully restored and all services are operational.

OneHelp Reference Number: INC0058759
Services Affected: Staff and Student portal
Impact: [Staff/Students/public]


Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 19, 2018 - 11:50 AEDT
Investigating
Staff and Student portal is currently unavailable

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0058759
Services Affected: Staff and Student portal
Impact: [Staff/Students/public]

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 19, 2018 - 10:38 AEDT
This incident affected: MQ Websites.