Power Outage affecting parts of the Campus
Incident Report for Macquarie University IT
Resolved
Property has confirmed that all power outages are now restored. All IT Services have been restored accordingly.

We apologise for any inconvenience caused by this disruption.

If you have any questions or concerns please contact the IT Service Desk on 02 9850 4357 or by email on help@mq.edu.au
Posted Mar 16, 2017 - 16:51 AEDT
Update
There are still some Campus buildings that are without power due to the general power outage earlier this morning.

Some Campus buildings have had power restored, however IT services in these locations may be impacted. IT are working with Property to continue to investigate and restore access.

We apologise for any inconvenience caused and will provide further updates when available.
Posted Mar 10, 2017 - 09:47 AEDT
Identified
Property has advised that there was a power outage affecting parts of the Campus.
This could have an impact on some IT Services.

We apologise for any inconvenience caused and will provide further updates when available.

Impact: Staff/Students/public
Posted Mar 10, 2017 - 08:19 AEDT