E8A network and phones are unavailable due to water damage
Incident Report for Macquarie University IT
Resolved
E8A network and phones services are fully restored.

Resolution Description: Damaged network equipment have been replaced and network settings have been reconfigured.

OneHelp Reference Number: INC0044171
Services Affected: OneNet WiFi, OneNet Wired, Phones
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Jun 06, 2017 - 11:01 AEST
Investigating
Network and phones are currently unavailable for an extended period in Building E8A.

This has been caused by a burst water main which has damaged IT equipment .

IT and Property are currently working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0044171
Services Affected: OneNet WiFi, OneNet Wired, Phones
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Jun 05, 2017 - 09:04 AEST
This incident affected: OneNet WiFi and OneNet Wired.