OneHelp page is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to OneHelp is fully restored.

OneHelp Reference Number: INC0060569
Services Affected: OneHelp
Impact: Staff and student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Mar 12, 2018 - 12:19 AEDT
Investigating
OneHelp page is currently unavailable.

You may still log a OneHelp ticket via help@mq.edu.au or contact us on (02) 9850 4357.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0060569
Services Affected: OneHelp
Impact: Staff and student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Mar 12, 2018 - 12:08 AEDT
This incident affected: OneHelp.