HROnline unavailable
Incident Report for Macquarie University IT
Resolved
Access to HROnline is fully restored.

OneHelp Reference Number: INC0055510
Services Affected: HROnline
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Dec 18, 2017 - 14:50 AEDT
Investigating
HROnline is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0055510
Services Affected: HROnline
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Dec 18, 2017 - 11:26 AEDT
This incident affected: Staff systems and services (click to expand) (HR Online).