AMIS (Student One) Reporting
Incident Report for Macquarie University IT
Resolved
AMIS (Student One) Reporting has now been resolved.

OneHelp Reference Number: INC0051759
Services Affected: Student One/ AMIS
Impact: Staff
Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 14 days ago. Oct 04, 2017 - 10:34 AEDT
Investigating
AMIS (Student One) is currently experiencing issues with generating reports

We are investigating and apologise for any inconvenience caused.

eStudent is unaffected

OneHelp Reference Number: INC0051759
Services Affected: Student One/ AMIS
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 15 days ago. Oct 03, 2017 - 19:41 AEDT
This incident affected: Staff systems and services (click to expand) (AMIS (Student One)).