Issue reported impacting multiple services
Incident Report for Macquarie University IT
Resolved
The following services have been restored and all services are now fully operational:

iLearn
iTeach
Ask.mq.edu.au
Invoices
OneHelp
Timesheets
all related Macquarie University OneID Federated Access pages.

OneHelp Reference Number: INC0052136
Services Affected: Ask.mq.edu.au, Invoices, OneHelp, iLearn, iTeach, Timesheets, all related Macquarie University OneID Federated Access pages.
Impact: Staff and Students

Thank you for your patience during this service disruption.
Posted 2 months ago. Oct 11, 2017 - 00:42 AEDT
Investigating
There is currently an issue preventing users from logging into services including Ask.mq.edu.au, Invoices, OneHelp, iLearn, iTeach, Timesheets, all related Macquarie University OneID Federated Access pages.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: TBA
Services Affected: Ask.mq.edu.au, Invoices, OneHelp, iLearn, iTeach, Timesheets, all related Macquarie University OneID Federated Access pages.
Impact: Staff and Students

We are currently investigating an issue impacting multiple core services. We are investigating as the highest priority.
Posted 2 months ago. Oct 10, 2017 - 23:13 AEDT
This incident affected: Ask.mq, iLearn, OneHelp and Staff systems and services (click to expand) (iTeach).