Home and Shared Drives unavailable
Incident Report for Macquarie University IT
Resolved
Access to Home and Share Drive is restored.

OneHelp Reference Number: INC0055879
Services Affected: Home, Shared Drives
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 16 days ago. Jan 04, 2018 - 11:42 AEDT
Investigating
Home and Shared Drives are currently unavailable.

This does not affect Office 365 OneDrive access.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0055879
Services Affected: Home, Shared Drives
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 17 days ago. Jan 03, 2018 - 10:13 AEDT
This incident affected: OneID.