iPrint intermittent access
Incident Report for Macquarie University IT
Resolved
Access to iPrint is fully restored and all services are operational.

OneHelp Reference Number: INC0065016
Services Affected: iPrint
Impact: Staff/Student/Public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 20 days ago. May 29, 2018 - 13:28 AEST
Investigating
iPrint is currently experiencing intermittent access when the card is tapped on a printer

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0065016
Services Affected: iPrint
Impact: Staff/Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 20 days ago. May 29, 2018 - 11:59 AEST
This incident affected: iPrint.