Macquarie University phone numbers are not contactable from external
Incident Report for Macquarie University IT
Resolved
Macquarie University Telephone Service is fully restored and external callers are able to reach the University.

This was due to an issue identified and resolved at the Telstra exchange.

OneHelp Reference Number: INC0041333
Services Affected: Telephone system
Impact: Staff/Student/Public calling in to any University number.

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Apr 18, 2017 - 11:11 AEST
Identified
External caller calling an MQ phone number starting with 9850 will receive an engaged tone. Internal calling is working.

We have identified that this is a Telstra ISDN problem and Telstra is currently working on it.

We apologise for any inconvenience caused and will provide an update when we receive further updates from Telstra.

OneHelp Reference Number: INC0041333
Services Affected: Telephone system
Impact: Staff/Student/Public calling in to any University number.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Apr 18, 2017 - 07:52 AEST
Investigating
MQ phone numbers are currently unavailable when calling from an external number.

External caller calling an MQ phone number will receive a busy dial tone. Internal calling is working.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0041333
Services Affected: Telephone system
Impact: Staff/Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Apr 18, 2017 - 02:14 AEST
This incident affected: Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One)), Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications), Faculty Systems (click to expand) (Faculty of Science and Engineering - Teaching Systems, Faculty of Science and Engineering - Staff Services), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, OneID.