OneNet WIFI and OneNet Wired intermittent access
Incident Report for Macquarie University IT
Resolved
Access to OneNet WiFi and OneNet Wired is fully restored and all services are operational.

OneHelp Reference Number: INC0056476
Services Affected: OneNet WIFI and OneNet Wired
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 15, 2018 - 08:08 AEDT
Investigating
OneNet WIFI and OneNet Wired is currently experiencing intermittent access.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0056476
Services Affected: OneNet WIFI and OneNet Wired
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 14, 2018 - 15:37 AEDT
This incident affected: OneNet WiFi and OneNet Wired.