Home and Shared Drives are unavailable
Incident Report for Macquarie University IT
Resolved
Access to Home and Shared drives are fully restored and all services are operational.

OneHelp Reference Number: INC0057051
Services Affected: Home and Shared Drives
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 28 days ago. Jan 24, 2018 - 10:58 AEDT
Investigating
Home and Shared Drives are currently unavailable.

This does not affect Office 365 OneDrive access.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057051
Services Affected: Home and Shared Drives
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 28 days ago. Jan 24, 2018 - 08:49 AEDT
This incident affected: OneNet WiFi and OneNet Wired.