Eduroam unavailable
Incident Report for Macquarie University IT
Resolved
Access to Eduroam is fully restored.

OneHelp Reference Number: INC0055052
Services Affected: Eduroam
Impact: All Eduroam users across campus

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Dec 06, 2017 - 13:03 AEDT
Investigating
Eduroam is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0055052
Services Affected: Eduroam
Impact: All Eduroam users across campus

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Dec 06, 2017 - 12:22 AEDT
This incident affected: Eduroam.