Truth, Wiki, iTeach, iPrint and Staff Directory are currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to Truth, Wiki, iTeach, iPrint and Staff Directory is fully restored and all services are operational.

OneHelp Reference Number: INC0047546
Services Affected: Truth, Wiki, iTeach, iPrint and Staff Directory
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Aug 01, 2017 - 19:59 AEST
Investigating
We are currently investigating an issue impacting Truth, Wiki, iTeach, iPrint and Staff Directory

OneHelp Reference Number: INC0047546
Services Affected: Truth, Wiki, iTeach, iPrint and Staff Directory
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Aug 01, 2017 - 17:46 AEST
This incident affected: Staff systems and services (click to expand) (iTeach, Wiki, Truth) and iPrint.