Handbook is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to Course Finder and Handbook is fully restored.

OneHelp Reference Number: INC0042854
Services Affected: Handbook
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. May 12, 2017 - 16:14 AEST
Investigating
Handbook is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0042854
Services Affected: Handbook
Impact: Staff/Students
Posted about 1 month ago. May 12, 2017 - 08:21 AEST
This incident affected: Student systems and services (click to expand) (Handbook) and MQ Websites.