iPrint is unavailable on some printers
Incident Report for Macquarie University IT
Resolved
Access to iPrint is fully restored.

OneHelp Reference Number: INC0043294
Services Affected: iPrint
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. May 19, 2017 - 11:33 AEST
Investigating
iPrint is currently experiencing issues preventing log on to some devices.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0043294
Services Affected: iPrint
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. May 19, 2017 - 10:25 AEST
This incident affected: iPrint.