OneNet is currently experiencing intermittent network connectivity
Incident Report for Macquarie University IT
Resolved
OneNet Wired and OneNet WIFI connectivity issue have been resolved.

OneHelp Reference Number: INC0052904
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Nov 06, 2017 - 10:11 AEDT
Investigating
OneNet is currently experiencing intermittent network connectivity.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0052904
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Oct 26, 2017 - 10:04 AEDT
This incident affected: OneNet WiFi and OneNet Wired.