IT maintenance window 7am to 12pm Sunday 14 May 2017
Incident Report for Macquarie University IT
Resolved
Enhancements to security on OneNet WiFi network completed successfully on Sunday 14 May.
Improvement of performance and stability with truth.mq.edu.au will be rescheduled for a later date.
Posted about 1 month ago. May 15, 2017 - 08:40 AEST
Investigating
Scheduled system and network maintenance is taking place on Sunday 14 May 2017 from 7am to 12pm. Work is being undertaken to enhance security on the WiFi network and improve performance and stability on truth.mq.edu.au

Users will experience intermittent outages with Truth.mq.edu.au and WiFi connectivity.

Stay informed:
Check the IT Maintenance Window calendar (http://bit.ly/1Z6zwbX), or subscribe here (http://bit.ly/1mHcX1d) for dates and times of planned Information Technology downtime windows for 2017.
Keep up-to-date on the operational status of all IT systems and services by subscribing to real-time notifications at https://itstatus.mq.edu.au
Manage notifications by clicking 'manage your subscription' below, or reply 'manage' to SMS notifications.
Follow @mqu_it on Twitter for breaking alerts and status updates
Contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 months ago. May 08, 2017 - 14:38 AEST
This incident affected: OneNet WiFi and Staff systems and services (click to expand) (Truth).