iPrint intermittent access
Incident Report for Macquarie University IT
Resolved
Access to iPrint is fully restored and all services are operational.

OneHelp Reference Number: INC0056714
Services Affected: iPrint
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jan 17, 2018 - 17:08 AEDT
Investigating
iPrint is currently experiencing intermittent issues when retrieving jobs from Printer.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0056714
Services Affected: iPrint
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jan 17, 2018 - 14:09 AEDT
This incident affected: iPrint.