Unable to login to multiple services
Incident Report for Macquarie University IT
Resolved
Access to Timesheets, myLibrary (ALMA), MultiSearch, Talent, Zoom, Primo and ELMO is fully restored.

Thank you for your patience during this service disruption.

OneHelp Reference Number: INC0042690
Services Affected: Timesheets, myLibrary (ALMA), MultiSearch, Talent, Zoom, Primo and ELMO
Impact: Staff and Student
Posted about 2 months ago. May 10, 2017 - 09:30 AEST
Investigating
There is currently an issue preventing users from logging into services including Timesheets, myLibrary (ALMA), MultiSearch, Talent, Zoom, Primo and ELMO.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0042690
Services Affected: Invoices, Timesheets, myLibrary (ALMA) MultiSearch, Talent, Zoom, Primo and ELMO.
Impact: Staff and Student
Posted about 2 months ago. May 10, 2017 - 08:51 AEST
This incident affected: MQ Websites and OneID.