Unable to login to AMIS
Incident Report for Macquarie University IT
Resolved
The issue has been resolved and AMIS is available.
Posted 7 months ago. Apr 04, 2017 - 07:36 AEST
Investigating
Access to AMIS is currently unavailable for Staff.

Error Message: "You were unable to login due to a technical problem. Please contact your System Administrator."

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0040694
Services Affected: AMIS
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Apr 03, 2017 - 19:41 AEST
This incident affected: Staff systems and services (click to expand) (AMIS (Student One)).