Outlook (web) shared mailbox access issue
Incident Report for Macquarie University IT
Resolved
Access to Outlook (web) shared mailbox is fully restored and service is now operational.

Resolution Description: The configuration change process is completed and we've confirmed that access to shared mailboxes has been restored.

OneHelp Reference Number: INC0040291
Services Affected: Office365 - Outlook (web)
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Mar 30, 2017 - 13:10 AEDT
Identified
Office365 delegated access (Open another mailbox) is currently experiencing intermittent access. Users may be unable to access shared mailboxes in Outlook on the web. "The custom error module does not recognize this error."

Users accessing shared mailboxes via the Outlook client are not impacted.

Microsoft is aware and is currently investigating.

We will keep you informed of any future updates from Microsoft.

OneHelp Reference Number: INC0040245
Services Affected: O365 - Outlook Web App
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Mar 28, 2017 - 09:45 AEDT
This incident affected: Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One)), Faculty Systems (click to expand) (Faculty of Science and Engineering - Teaching Systems, Faculty of Science and Engineering - Staff Services), Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, OneID.