mgsm.edu.au is currently experiencing reduced performance.
Incident Report for Macquarie University IT
Resolved
Access to mgsm.edu.au is fully restored and all services are operational.

Resolution Description: Security certificated has been updated.

OneHelp Reference Number: INC0051887
Services Affected: mgsm.edu.au
Impact: Staff/Students/public

Thank you for your patience during this service disruption.
For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Oct 06, 2017 - 14:44 AEDT
Update
mgsm.edu.au is displaying a security certificate error

We have identified the issue and we are currently working with the vendor to renew the expired security certificate,
The website is safe and can still be accessed by the following methods.

Chrome - Click on the Advance link and then click on Proceed to www.mgsm.edu.au
Firefox - Click on Advanced, then click on Add Exception, then click on Confirm Security Exception.
Safari - Click on Continue.
Internet Explorer - Click on Continue to this website.

We apologise for any inconvenience caused.

OneHelp Reference Number: INC0051887
Services Affected: mgsm.edu.au
Impact: Staff/Students/public
Posted 2 months ago. Oct 06, 2017 - 09:47 AEDT
Identified
mgsm.edu.au is currently experiencing reduced performance.

We have identified the issue which has been caused by an expired security certificate
The website is safe and can still be accessed by the following methods.

Chrome - Click on the Advance link and then click on Proceed to www.mgsm.edu.au
Firefox - Click on Advanced, then click on Add Exception, then click on Confirm Security Exception.
Safari - Click on Continue.
Internet Explorer - Click on Continue to this website.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0051887
Services Affected: mgsm.edu.au
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Oct 05, 2017 - 19:03 AEDT
This incident affected: MQ Websites.