OneNet WIFI is experiencing intermittent issues
Incident Report for Macquarie University IT
Resolved
Access to OneNet WIFI is fully restored.

OneHelp Reference Number: INC0048337
Services Affected: OneNet WIFI
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Aug 10, 2017 - 12:43 AEST
Investigating
OneNet WIFI is currently experiencing intermittent issues.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0048337
Services Affected: OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Aug 10, 2017 - 12:36 AEST
This incident affected: OneNet WiFi.