ALMA unavailable
Incident Report for Macquarie University IT
Resolved
ALMA has been fully restored and all services are operational.

OneHelp Reference Number: INC0062799
Services Affected: ALMA, Leganto, Multisearch
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Apr 16, 2018 - 15:19 AEST
Investigating
The following Library online services are currently not available due to issues with ALMA:

- Library borrowing system (Physical books borrowing is still available at collection point)
- Multisearch
- Unit reading -Leganto

Our vendor is investigating this issue. Other Universities that are using ALMA are also affected.

We apologise for any inconvenience caused and will provide an update once we received further information from the Vendor.

OneHelp Reference Number: INC0062799
Services Affected: ALMA, Leganto, Multisearch
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Apr 16, 2018 - 14:32 AEST
This incident affected: Student systems and services (click to expand) (eStudent) and Ask.mq, MQ Websites.