Unable to connect to Office 365 services
Incident Report for Macquarie University IT
Resolved
Access to all Office 365 Services have been restored, on desktop clients and the web client.

Please note that if you are using a Mac client, you may need to restart your Mac to access Office 365 services.

Resolution Description: We are currently working to investigate the root cause of the incident.

OneHelp Reference Number: INC0039854
Services Affected: Office 365
Impact: Staff/Students

Thank you for your patience during this service disruption.
Posted Mar 21, 2017 - 08:43 AEDT
Investigating
Investigating - There is currently an issue preventing access to Office 365 services via the web client or from the Mac desktop. It appears to be a widespread issue across campus and we are currently working to investigate.

Work around: Pre-configured Outlook clients on Windows PC's, email access via mobile phones/tablets, or accessing Office 365 web services over the 4G network appears to be active as a workaround.

We apologise for any inconvenience caused and will provide further updates when available.

OneHelp Reference Number: INC0039854
Services Affected: Office365
Impact: Staff and Students
Posted Mar 21, 2017 - 08:23 AEDT
This incident affected: Staff systems and services (click to expand) (Office 365).