My Library, Alma, Multisearch - Unavailable
Incident Report for Macquarie University IT
Resolved
Access to My Library, Multisearch, Alma (IDP Login systems) have been fully restored and all services are operational.

Resolution Description: All applications have been restored, root cause analysis is currently in progress

OneHelp Reference Number: INC0039538
Services Affected: My Library, Multisearch, Alma (IDP Login systems)
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Mar 16, 2017 - 15:16 AEDT
Investigating
My Library, Multisearch, Alma are currently unavailable.

Users are prompted with an IDP error when attempting to log in.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0039538
Services Affected: My Library, Alma, Multisearch
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Mar 16, 2017 - 12:47 AEDT
This incident affected: MQ Websites.