Issues with Phones affecting Student Connect
Incident Report for Macquarie University IT
Resolved
The phone system at Student Connect is fully restored and all services are operational.

OneHelp Reference Number: INC0061981
Services Affected: Phone System
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 2 months ago. Apr 04, 2018 - 13:55 AEST
Investigating
We are currently experiencing issues with the phone system affecting Student Connect.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0061981
Services Affected: Phone System
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 2 months ago. Apr 03, 2018 - 10:09 AEST
This incident affected: Student systems and services (click to expand) (eStudent) and Ask.mq.