Access to Pure Research Management System (RMS) is currently unavailable - workaround available
Incident Report for Macquarie University IT
Resolved
Access to Pure Research Management System (RMS) is fully restored and all services are operational.

OneHelp Reference Number: INC0061083
Services Affected: Pure Research Management System (RMS)
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Mar 19, 2018 - 10:56 AEDT
Identified
Good morning,

We are still working to resolve the access issue to Pure Research Management System (RMS) via https://staff.mq.edu.au/research/research-hub.

Please use the following link to access the system in the meantime
https://research-management.mq.edu.au/admin/workspace.xhtml

OneHelp Reference Number: INC0061083
Services Affected: Pure Research Management System (RMS)
Impact: Staff and Students

We will provide an update when the issue has been resolved and apologise for any inconvenience caused.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Mar 19, 2018 - 10:38 AEDT
Investigating
Pure Research Management System (RMS) is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0061083
Services Affected: Pure Research Management System (RMS)
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Mar 18, 2018 - 10:20 AEDT
This incident affected: Staff systems and services (click to expand) (Pure Research Management System (RMS)).