Some users are unable to access mail via Outlook Client, Outlook on the web and mobile devices
Incident Report for Macquarie University IT
Resolved
Microsoft have advised that the issue with Office 365 which impacted access to some Office 365 email accounts has been resolved.

OneHelp Reference Number: INC0043873
Services Affected: Office365 mail
Impact: Staff

If you are still experiencing issues accessing your email when using Outlook clients on Windows and Mac, web email and mobile devices, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 24 days ago. May 31, 2017 - 15:58 AEST
Monitoring
Microsoft have reported that the issue with Office 365 which impacted access to some Office 365 email accounts has been rectified for most clients and is now being monitored. We will continue to monitor the issue until final resolution.

OneHelp Reference Number: INC0043873
Services Affected: Office365 mail
Impact: Staff

If you are still experiencing issues accessing your email when using Outlook clients on Windows and Mac, web email and mobile devices, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 24 days ago. May 31, 2017 - 14:50 AEST
Identified
Microsoft advised that they have identified a configuration issue and are working on a fix to remediate impact.

The fix is currently being prepared for implementation.

OneHelp Reference Number: INC0043873
Services Affected: Office365 mail
Impact: Staff

We apologise for any inconvenience caused and will inform you with any futher updates.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 24 days ago. May 31, 2017 - 11:24 AEST
Investigating
Microsoft advised that they are investigating an issue in which some users may be unable to connect to their mailbox from Outlook, Outlook on the web, mobile devices, or other protocols.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0043873
Services Affected: Office365 mail
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 24 days ago. May 31, 2017 - 09:11 AEST
This incident affected: Staff systems and services (click to expand) (Office 365).