Network drive access intermittent and https://storage.mq.edu.au unavailable
Incident Report for Macquarie University IT
Resolved
Network drive Access and https://storage.mq.edu.au have been fully restored.

OneHelp Reference Number: INC0048909
Services Affected Network Drives, https://storage.mq.edu.au
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Aug 16, 2017 - 09:47 AEST
Investigating
Network drive access intermittent and https://storage.mq.edu.au unavailable

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0048909
Services Affected: Network Drives, https://storage.mq.edu.au
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Aug 16, 2017 - 08:36 AEST
This incident affected: MQ Websites.