passwordchange.mq.edu.au is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to passwordchange.mq.edu.au is fully restored.

OneHelp Reference Number: INC0088196
Services Affected: passwordchange.mq.edu.au
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 2 months ago. Jul 01, 2019 - 10:01 AEST
Investigating
The OneID password change portal is currently unavailable. OneID users are not able to reset OneID password via passwordchange.mq.edu.au.

If you need to reset your OneID password, please call Service Desk on (02) 9850 4357.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0088196
Services Affected: passwordchange.mq.edu.au
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 2 months ago. Jul 01, 2019 - 09:32 AEST
This incident affected: OneID.