OneID password change portal partial outage
Incident Report for Macquarie University IT
Resolved
Access to https://passwordchange.mq.edu.au is fully restored.

OneHelp Reference Number: INC0035744
Services Affected: Staff OneID password change portal
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 11 months ago. Feb 03, 2017 - 13:31 AEDT
Investigating
https://passwordchange.mq.edu.au/staff is experiencing intermittent access.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0035744
Services Affected: OneID
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 11 months ago. Feb 03, 2017 - 12:38 AEDT
This incident affected: Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, and OneID.