iTeach/Unitguides unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 8 months ago. Jul 15, 2016 - 16:29 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jul 15, 2016 - 12:12 AEDT
Investigating
iTeach/Unitguides is currently unavailable.

We are investigating and apologise for any inconvenience caused.

Services Affected: iTeach/Unitguides
Impact: [Public]

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 8 months ago. Jul 15, 2016 - 11:58 AEDT