Library Home Page Unavailable
Incident Report for Macquarie University IT
Resolved
Library Home Page is fully restored and all services are operational.

Resolution Description: The Tom Cat Server had run out of disk space. Server was restarted clearing the problem withe all services returning back to normal. Further investigations into the root cause continue.

OneHelp Reference Number: INC005765
Services Affected: Library Home Page
Impact: Staff/Students/Public

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Sep 03, 2015 - 09:16 AEDT
Investigating
Library Home Page Unavailable

We have identified the issue which has been caused by the error "reading from remote server"

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC005765
Services Affected: Library Home Page
Impact: Staff/Students/Public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Sep 03, 2015 - 08:37 AEDT