students.mq.edu.au and staff.mq.edu.au intermittent access
Incident Report for Macquarie University IT
Resolved
Access to students.mq.edu.au and staff.mq.edu.au is fully restored and all services are operational.

OneHelp Reference Number: INC0088706
Services Affected: students.mq.edu.au and staff.mq.edu.au
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Jul 11, 2019 - 13:24 AEST
Investigating
students.mq.edu.au and staff.mq.edu.au is currently experiencing intermittent access.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0088706
Services Affected: students.mq.edu.au and staff.mq.edu.au
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Jul 11, 2019 - 09:34 AEST
This incident affected: MQ Websites.