Coursefinder unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Jan 16, 2019 - 16:24 AEDT
Investigating
Coursefinder is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0077447
Services Affected: Coursefinder
Impact: Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 16, 2019 - 13:14 AEDT
This incident affected: Student systems and services (click to expand) (CourseFinder).