Talent, Invoices, My Library Multisearch & Alma unavailable
Incident Report for Macquarie University IT
Resolved
Access to Talent, Invoices, My Library Multisearch & Alma is fully restored and all services are operational.

Resolution Description: After further investigation by our technicians the services effected were fully restored.

OneHelp Reference Number: INC0009141
Services Affected: Talent, Invoices, My Library Multisearch & Alma
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Oct 29, 2015 - 11:06 AEDT
Investigating
Talent, Invoices, My Library Multisearch & Alma are currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0009141
Services Affected: Talent, Invoices, My Library Multisearch & Alma
Impact: Staff/Students

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Oct 29, 2015 - 08:59 AEDT